marty.net message board
    General >> General Stuff >> Message started by: flippinsweetgear on 06/03/13 at 21:43:50

Title: Re: Product Pages Timing Out Again
Post by: oph3lia on 06/03/13 at 14:40:07
Oh I hope not! I just tried an uncached product and the page did load for me, but it was very slow.

Over at the CP boards people have been having problems with their shops recently being slow or not loading or randomly forwarding to the MP main page. So, fingers crossed maybe CP's servers are just being slow temporarily and it's nothing permanant.


Title: Re: Product Pages Timing Out Again
Post by: flippinsweetgear on 06/03/13 at 15:09:22
I hope not too.  I tried on a 3rd server I have with an old 2.7 version and it loads fine.  Not sure what's going on.


Title: Re: Product Pages Timing Out Again
Post by: flippinsweetgear on 06/03/13 at 21:43:50
I had my host run a test and it's not good.  So either CP is severely wonky or they've throttled bandwidth to my server's ip.  

whispermvps10# wget -O test http://www.cafepress.com/flippin_sweet.164706650
--2013-06-03 14:22:01-- http://www.cafepress.com/flippin_sweet.164706650
Resolving www.cafepress.com... 184.87.53.50
Connecting to www.cafepress.com|184.87.53.50|:80... failed: Operation timed out.
Retrying.

Timed out.

It's getting major packet loss when tracing to it:

7. 38.104.84.130 94.3% 88 4.9 12.8 4.9 26.0 8.6
8. a184-87-53-50.deploy.akamaitechnologies.com 98.8% 88 6.3 6.3 6.3 6.3 0.0
:o



marty.net message board (http://www.marty.net/cgi/marty/board/messageboard)

Powered by YaBB 1 Gold - Release (Yet Another Bulletin Board)
Copyright 2000-2001, X-Null. All Rights Reserved.