marty.net 1001 Postcards Love Love Love Meep Meep ZenZodiac DailyQuotation

YOU ARE HERE:
Front/Back product image links are broken

HOME

CPSHOP|

|

|

EMAIL MARTY
  marty.net message board
  « Front/Back product image links are broken »
Welcome, Guest. Please Login or Register.
01/21/18 at 14:45:28
Home Help Search Login Register
   marty.net message board
   About cpshop
   General cpshop Support
   Front/Back product image links are broken
(Moderator: Marty)
Pages: 1 Reply Notify of replies Send the topic Print 
   Author  Topic: Front/Back product image links are broken  (Read 385 times)
Bradley W. Schenck
Gold Dragon
****

Posts: 242



Go Scots!
   

WWW
Front/Back product image links are broken
« on: 09/08/10 at 20:58:23 »
Reply with quote Modify message

I'm not sure when this happened; I think it's pretty recent.  But on a product page, clicking the Front/Back image links doesn't work any more.

Just in case it was something I did, I checked Kristen's shop and saw the same thing.

====================

I wouldn't care since I prefer the option to show both product images - but that CPShop option broke a couple of years ago and hasn't ever come back.  So if you could do only one thing....


Logged
Marty
Administrator Dragon
*****

Gender: male
Posts: a whole lot



That's me. :)
   

WWW E-Mail
Re: Front/Back product image links are broken
« Reply #1 on: 09/10/10 at 08:44:31 »
Reply with quote Modify message

I'm not sure what to do here -- CP's removed the front/back links for any product without a back image.  

I could probably fake the links, but I'm not sure how I'd avoid doing that with products types that don't have a back image (like Sigg bottles, for example).
Logged

--
Regards,
Marty·.¸¸.·´¯`·.¸¸.-> marty@marty.net
Bradley W. Schenck
Gold Dragon
****

Posts: 242



Go Scots!
   

WWW
Re: Front/Back product image links are broken
« Reply #2 on: 09/10/10 at 14:56:33 »
Reply with quote Modify message

I don't think I understand that since

1.  Front/Back links are broken for products that DO have back images.

2.  The back image doesn't display below the front image any more for products that DO have back images.

I'm wondering if #2 might be solvable with a hook, if I could insert that into the product display grid.

#1 reminds me of an old problem where CP javascript was being loaded with a relative rather than an absolute address.  I might look into that.  The old bug was fixable with an entry in the images file.
Logged
Pages: 1 Reply Notify of replies Send the topic Print 
Jump to:


marty.net message board (http://www.marty.net/cgi/marty/board/messageboard)

Powered by YaBB 1 Gold - Release (Yet Another Bulletin Board)
Copyright © 2000-2001, X-Null. All Rights Reserved.