marty.net 1001 Postcards Love Love Love Meep Meep ZenZodiac DailyQuotation

YOU ARE HERE:
fixed one problem, found another

HOME

CPSHOP|

|

|

EMAIL MARTY
  marty.net message board
  « fixed one problem, found another »
Welcome, Guest. Please Login or Register.
12/16/17 at 22:32:23
Home Help Search Login Register
   marty.net message board
   About cpshop
   General cpshop Support
   fixed one problem, found another
(Moderator: Marty)
Pages: 1 Reply Notify of replies Send the topic Print 
   Author  Topic: fixed one problem, found another  (Read 673 times)
misdirectedmale
Green Dragon
*

Posts: 2



Go Scots!
   

E-Mail
fixed one problem, found another
« on: 03/14/13 at 09:37:15 »
Reply with quote Modify message

I fixed my formatting problems by putting the CSS explicitly in the box on cpadmin, but there are two issues I can't solve. The breadcrumb links that are supposed to point back home are pointing to http://www.misdirectedmale.com/cgi-bin/store instead. I defined a "Home" link for it in cpadmin, but then I got an extra (and bad) "Misdirected Male" link in the breadcrumb trail.

The other problem is that my header image loads normally on every page, but as the product page finishes loading, something removes the image. I thought it was the carousel, but it happens without it, too.
Logged
Pages: 1 Reply Notify of replies Send the topic Print 
Jump to:


marty.net message board (http://www.marty.net/cgi/marty/board/messageboard)

Powered by YaBB 1 Gold - Release (Yet Another Bulletin Board)
Copyright 2000-2001, X-Null. All Rights Reserved.