marty.net 1001 Postcards Love Love Love Meep Meep ZenZodiac DailyQuotation

YOU ARE HERE:
Product Template Not Working?

HOME

CPSHOP|

|

|

EMAIL MARTY
  marty.net message board
  « Product Template Not Working? »
Welcome, Guest. Please Login or Register.
12/14/17 at 10:08:02
Home Help Search Login Register
   marty.net message board
   About cpshop
   Customization Help
   Product Template Not Working?
(Moderator: Marty)
Pages: 1 Reply Notify of replies Send the topic Print 
   Author  Topic: Product Template Not Working?  (Read 789 times)
Jason
Guest

E-Mail
Product Template Not Working?
« on: 10/10/05 at 18:41:52 »
Reply with quote Modify message

I'm trying to specify a seperate template for the product pages and for the life of me I can't figure out why it isn't working! I've got it pointed to the correct file, with the correct path (I know this because my default template is in the same directory). Anyone have any suggestions?
Logged
Shawn - Pristine Photo
Gold Dragon
****

Gender: male
Posts: 89




   

WWW
Re: Product Template Not Working?
« Reply #1 on: 10/10/05 at 18:51:56 »
Reply with quote Modify message

Thanks for reminding me Jason, I meant to post about this as well.  I tried working with defining a product template and ran into the same problem.  I'm not sure that it is working.  Marty could you look into this?  I'm running 2.0rc6 on the site I attempted to setup a product.htm for.

Thanks
Logged

Shawn
Pristine Photography
Jason
Gold Dragon
****

Posts: 54




   

Re: Product Template Not Working?
« Reply #2 on: 10/10/05 at 18:54:58 »
Reply with quote Modify message

Thanks for the prompt response! I just downloaded cpshop for the first time last week...I'm glad I'm not going crazy!
Logged

www.viadesigns.com
Marty
Administrator Dragon
*****

Gender: male
Posts: a whole lot



That's me. :)
   

WWW E-Mail
Re: Product Template Not Working?
« Reply #3 on: 10/10/05 at 22:11:37 »
Reply with quote Modify message

Will be fixed in the next update.
Logged

--
Regards,
Marty·.¸¸.·´¯`·.¸¸.-> marty@marty.net
Shawn - Pristine Photo
Gold Dragon
****

Gender: male
Posts: 89




   

WWW
Re: Product Template Not Working?
« Reply #4 on: 10/10/05 at 22:17:18 »
Reply with quote Modify message

Awesome!  Thanks Marty...
Logged

Shawn
Pristine Photography
Jason
Gold Dragon
****

Posts: 54




   

Re: Product Template Not Working?
« Reply #5 on: 10/12/05 at 19:06:12 »
Reply with quote Modify message

When the new update comes out do we get a mass email notification? I just want to make sure I get it as soon as it's out! Thanks  
Logged

www.viadesigns.com
Shawn - Pristine Photo
Gold Dragon
****

Gender: male
Posts: 89




   

WWW
Re: Product Template Not Working?
« Reply #6 on: 10/12/05 at 19:16:01 »
Reply with quote Modify message

2.0 rc7 is available for download as of the weeeee hours of the morning.  I've installed it and it does seem to resolve the issue.  I have several sites I was going to start using a product page template on and they've all be updated and the pp template seems to be working on all of em.  Now if they would just cache properly....  *ducks and hides from Marty*
Logged

Shawn
Pristine Photography
Marty
Administrator Dragon
*****

Gender: male
Posts: a whole lot



That's me. :)
   

WWW E-Mail
Re: Product Template Not Working?
« Reply #7 on: 10/14/05 at 02:46:27 »
Reply with quote Modify message

The caching hopefully will work better now in rc8.
Logged

--
Regards,
Marty·.¸¸.·´¯`·.¸¸.-> marty@marty.net
Pages: 1 Reply Notify of replies Send the topic Print 
Jump to:


marty.net message board (http://www.marty.net/cgi/marty/board/messageboard)

Powered by YaBB 1 Gold - Release (Yet Another Bulletin Board)
Copyright © 2000-2001, X-Null. All Rights Reserved.