marty.net 1001 Postcards Love Love Love Meep Meep ZenZodiac DailyQuotation

YOU ARE HERE:
Sidebar Links Shows in Content area

HOME

CPSHOP|

|

|

EMAIL MARTY
  marty.net message board
  « Sidebar Links Shows in Content area »
Welcome, Guest. Please Login or Register.
12/14/17 at 04:15:02
Home Help Search Login Register
   marty.net message board
   About cpshop
   Customization Help
   Sidebar Links Shows in Content area
(Moderator: Marty)
Pages: 1 Reply Notify of replies Send the topic Print 
   Author  Topic: Sidebar Links Shows in Content area  (Read 715 times)
irony
Silver Dragon
***

Posts: 36



Go Scots!
   

WWW
Sidebar Links Shows in Content area
« on: 10/28/08 at 06:07:40 »
Reply with quote Modify message

I don't know what I am doing wrong but all my side links are also showing up in my content area as well. How can I stop this from showing up like that?
I have been trying to figure it out and I can't!
I did searches on the Message Board here and it always comes up empty results.
Thanks.
Logged
irony
Silver Dragon
***

Posts: 36



Go Scots!
   

WWW
Re: Sidebar Links Shows in Content area
« Reply #1 on: 10/30/08 at 06:06:01 »
Reply with quote Modify message

I still haven't found a solution to this problem. I have looked both here and on cafepress since yesterday and posted as well and no replies. I feel it's a dumb question, but I tried editing anything I could think of and it stays the same way.

On my main page / content, it shows this:
View Cart | Email Support

Welcome to our store.
Please select a category to browse our products.

Link Test 1       Link Test 2

powered by CafePress & cpshop


I want the links to be out of there but I don't know how to take them out. I just want them to show on the sidebar, which they do, but they also show up in the content area as well.
What am I missing?
Hope I am explaining it right. English is not my first language.

« Last Edit: 10/30/08 at 06:09:56 by irony » Logged
hazeleyes7
Gold Dragon
****

Gender: female
Posts: 212



Labs Rock!
   

WWW E-Mail
Re: Sidebar Links Shows in Content area
« Reply #2 on: 10/30/08 at 06:49:36 »
Reply with quote Modify message

Usually providing a link to your shop or an example helps in gaining a response.

Humans are visual - we answer best when we can see.  
Logged

https://shannonksteffen.com
http://www.dogwiregifts.com
http://www.8pawsup.com
http://www.angelcove.us
http://www.catwiregifts.com
irony
Silver Dragon
***

Posts: 36



Go Scots!
   

WWW
Re: Sidebar Links Shows in Content area
« Reply #3 on: 10/30/08 at 16:45:40 »
Reply with quote Modify message

Oh, didn't think of it, lol.

http://www.ironydesign.com/store/

There is only two links added for cpshop right now, the rest are all old links from the other template. But you can see what I mean. Irony Design Test and ADD / ADHD Humor is in the sidebar, but for some reason they show up in the content area as well.
Thanks hazeleyes!
Logged
hazeleyes7
Gold Dragon
****

Gender: female
Posts: 212



Labs Rock!
   

WWW E-Mail
Re: Sidebar Links Shows in Content area
« Reply #4 on: 10/31/08 at 06:15:41 »
Reply with quote Modify message

Everything is showing up correctly so I am not sure what you are seeing. Do you have a screenprint?

Also, what browser are you using?
Logged

https://shannonksteffen.com
http://www.dogwiregifts.com
http://www.8pawsup.com
http://www.angelcove.us
http://www.catwiregifts.com
irony
Silver Dragon
***

Posts: 36



Go Scots!
   

WWW
Re: Sidebar Links Shows in Content area
« Reply #5 on: 11/01/08 at 20:30:53 »
Reply with quote Modify message

I am using Firefox and I also check it out in IE. Both shows what I mean in both browsers. I will take  a screen shot and show you what I mean tomorrow or Monday. Thank you for taking the time to read my question.
I still haven't found how to fix this, yet I see on other's cpshops that this isn't happening on theirs, so I am sure it's something I am missing.
« Last Edit: 11/01/08 at 20:31:28 by irony » Logged
irony
Silver Dragon
***

Posts: 36



Go Scots!
   

WWW
Re: Sidebar Links Shows in Content area
« Reply #6 on: 11/10/08 at 04:47:00 »
Reply with quote Modify message

I found the solution here:
http://www.marty.net/cgi/marty/board/messageboard?board=cpperl&action=display&num=1196962600&start=4
I kept pasting my html into the cpadmin Option 4: Homepage Greeting. So I followed what was said in that post and it's now showing up correctly!
Logged
Pages: 1 Reply Notify of replies Send the topic Print 
Jump to:


marty.net message board (http://www.marty.net/cgi/marty/board/messageboard)

Powered by YaBB 1 Gold - Release (Yet Another Bulletin Board)
Copyright 2000-2001, X-Null. All Rights Reserved.