marty.net 1001 Postcards Love Love Love Meep Meep ZenZodiac DailyQuotation

YOU ARE HERE:
store Id help--I screwed something up?

HOME

CPSHOP|

|

|

EMAIL MARTY
  marty.net message board
  « store Id help--I screwed something up? »
Welcome, Guest. Please Login or Register.
12/15/17 at 12:22:23
Home Help Search Login Register
   marty.net message board
   About cpshop
   Customization Help
   store Id help--I screwed something up?
(Moderator: Marty)
Pages: 1 Reply Notify of replies Send the topic Print 
   Author  Topic: store Id help--I screwed something up?  (Read 461 times)
cjsherlock
Silver Dragon
***

Posts: 42



I'd Rather Be Diving!
   

WWW
store Id help--I screwed something up?
« on: 03/28/09 at 15:33:46 »
Reply with quote Modify message

My store www.seasquirrelproductions.net
was working just fine until I decided I was going to add the new organic shirts to the store. I added the organic shirts to the store id sections just as I added all of the other products. When I saved the changes my store was messed up. I updated to the 2.7 beta 3H.
Still messed up...here is what I finally got to:
When my main store loads I get a link to "Sea Squirrel" (instead of the sections that I use to get)
If I check -this entry should not appear in the sidebar or on the default homepage - I get nothing not even the link to  "Sea Squirrel"

What does work is all the other stuff, if I click on my "What's New" or use the drop down to select a product...they show the designs/section/products.

I am really lost at what happened.
Here is the link the script
http://www.seasquirrelproductions.net/cgi-bin/store/seasquirrel.cgi/
Thanks for any help
Logged
Pages: 1 Reply Notify of replies Send the topic Print 
Jump to:


marty.net message board (http://www.marty.net/cgi/marty/board/messageboard)

Powered by YaBB 1 Gold - Release (Yet Another Bulletin Board)
Copyright 2000-2001, X-Null. All Rights Reserved.