marty.net 1001 Postcards Love Love Love Meep Meep ZenZodiac DailyQuotation

YOU ARE HERE:
cptemplate.html doesn't exist?

HOME

CPSHOP|

|

|

EMAIL MARTY
  marty.net message board
  « cptemplate.html doesn't exist? »
Welcome, Guest. Please Login or Register.
12/16/17 at 20:34:44
Home Help Search Login Register
   marty.net message board
   About cpshop
   Installation Help
   cptemplate.html doesn't exist?
(Moderator: Marty)
Pages: 1 Reply Notify of replies Send the topic Print 
   Author  Topic: cptemplate.html doesn't exist?  (Read 578 times)
techatfirstsite
White Dragon
**

Gender: female
Posts: 19




   

WWW E-Mail
cptemplate.html doesn't exist?
« on: 08/19/08 at 19:16:02 »
Reply with quote Modify message

This is the error message I'm seeing while going to my front cpshop page:

"cpshop is trying to use cptemplate.html as your template, but isn't able to.

It appears that the file doesn't exist on your server. Perhaps you should double-check that the path to the file is correct.

My site url: www.techatfirstsite.com

Marty installed this for me last night and it was there and working this morning. I admit to looking through the files this morning, but don't recall making any changes. But apparently I've done something to disturb the set up. I have very little experience with all of this scripting, so I need someone to take my hand and walk me through it. I'm trying to understand the installation instructions, but that understanding is coming slowly.

Can anyone point me in the right direction of what's wrong and how to fix it?
Thanks.
Logged

www.techatfirstsite.com/cp
Marty
Administrator Dragon
*****

Gender: male
Posts: a whole lot



That's me. :)
   

WWW E-Mail
Re: cptemplate.html doesn't exist?
« Reply #1 on: 08/19/08 at 21:49:39 »
Reply with quote Modify message

Looks to me like you got everything working just fine.
Logged

--
Regards,
Marty·.¸¸.·´¯`·.¸¸.-> marty@marty.net
techatfirstsite
White Dragon
**

Gender: female
Posts: 19




   

WWW E-Mail
Re: cptemplate.html doesn't exist?
« Reply #2 on: 08/20/08 at 04:18:48 »
Reply with quote Modify message

Thanks Marty.

I think what's most freightening is that I don't know how I got it working again. I've got a lot to learn!

Logged

www.techatfirstsite.com/cp
Pages: 1 Reply Notify of replies Send the topic Print 
Jump to:


marty.net message board (http://www.marty.net/cgi/marty/board/messageboard)

Powered by YaBB 1 Gold - Release (Yet Another Bulletin Board)
Copyright © 2000-2001, X-Null. All Rights Reserved.