marty.net 1001 Postcards Love Love Love Meep Meep ZenZodiac DailyQuotation

YOU ARE HERE:
CPShop Admin Login Screen?

HOME

CPSHOP|

|

|

EMAIL MARTY
  marty.net message board
  « CPShop Admin Login Screen? »
Welcome, Guest. Please Login or Register.
12/15/17 at 16:07:23
Home Help Search Login Register
   marty.net message board
   About cpshop
   Installation Help
   CPShop Admin Login Screen?
(Moderator: Marty)
Pages: 1 Reply Notify of replies Send the topic Print 
   Author  Topic: CPShop Admin Login Screen?  (Read 2366 times)
Cafepresser
Green Dragon
*

Posts: 7



Go Scots!
   

CPShop Admin Login Screen?
« on: 05/16/12 at 02:55:30 »
Reply with quote Modify message

I am currently attempting to load CPShop on a Windows based server utilizing IIS 7.

I have followed all the tutorials and instructions on the site and, unfortunately, maxed out Marty's knowledge of Win based servers.

Does anyone have a screen shot of what the login screen is supposed to look like in Win...?

Mine pops up with a request for BOTH a username and password.  Simply putting the admin defined password in does not allow entry into the system.

Likewise, any login screen shots of unix or other OS systems is also much appreciated.
« Last Edit: 05/16/12 at 15:04:56 by Cafepresser » Logged
brattytees
Gold Dragon
****

Posts: 439



ack!
   

Re: CPShop Admin Login Screen?
« Reply #1 on: 05/16/12 at 14:49:00 »
Reply with quote Modify message

Weird. Well, before your screenshot went poof... I don't know why you're getting the cpshop demo store screen with cpadmin in the address bar (that may be a clue), but anyway, looking at the login prompt and the url in it (as opposed to the url in the address bar) it looks like it's asking for the login to a password protected directory, not the cpshop admin page. The admin page is plain black with a textbox in the middle to enter your password, what you had is not the login screen.
Logged
Cafepresser
Green Dragon
*

Posts: 7



Go Scots!
   

Re: CPShop Admin Login Screen?
« Reply #2 on: 05/16/12 at 15:04:00 »
Reply with quote Modify message

Bratty,

Thanks for the info.

The demo screen was the last url that firefox was on before i attempted to access admin area.

I was checking to confirm that the file structure was correct and the browser was at least pulling and displaying the html file, which we can see it was.

This screen shot shows the same message.

Any ideas on a debugging software...?  

It would be nice to trace out where the calls are trying to go and why I am getting that login screen.

In the meantime, I'm going to check browser compatibility and see if IE behaves the same way.
Logged
Cafepresser
Green Dragon
*

Posts: 7



Go Scots!
   

Re: CPShop Admin Login Screen?
« Reply #3 on: 05/16/12 at 15:06:23 »
Reply with quote Modify message

this is the original attachment from 1st post
Logged
brattytees
Gold Dragon
****

Posts: 439



ack!
   

Re: CPShop Admin Login Screen?
« Reply #4 on: 05/16/12 at 15:26:48 »
Reply with quote Modify message

Ok, the part about that being the last page you were on makes sense. But still, you're not getting the login screen, you're getting a login prompt like it's a password protected directory or file. I don't mess with windows servers, hate them, so not sure why it would be doing that, but I'd dig around and make sure for some strange reason the cpadmin file isn't password protected on the server level, in *nix you do that with an htaccess file normally, not sure how in windows. Other than that I don't know why it would be doing that?
Logged
brattytees
Gold Dragon
****

Posts: 439



ack!
   

Re: CPShop Admin Login Screen?
« Reply #5 on: 05/16/12 at 15:41:27 »
Reply with quote Modify message

If you try to access cpadmin in chrome you get a little more info at the login prompt

"The server www.newdefmedia.tv:80 requires a username and password"

ETA - do a search for "the server 80 requires a username and password"
« Last Edit: 05/16/12 at 15:45:20 by brattytees » Logged
Cafepresser
Green Dragon
*

Posts: 7



Go Scots!
   

Re: CPShop Admin Login Screen?
« Reply #6 on: 05/16/12 at 15:49:03 »
Reply with quote Modify message

Let me double check file permission...I did confirm previously they have read write, etc.

IE is not much help...it just has

Connecting to newdefmedia.tv.

the chrome piece is helpful...let me investigate that more

Thanks
Logged
Pages: 1 Reply Notify of replies Send the topic Print 
Jump to:


marty.net message board (http://www.marty.net/cgi/marty/board/messageboard)

Powered by YaBB 1 Gold - Release (Yet Another Bulletin Board)
Copyright © 2000-2001, X-Null. All Rights Reserved.