marty.net 1001 Postcards Love Love Love Meep Meep ZenZodiac DailyQuotation

YOU ARE HERE:
Do I need to download the update???

HOME

CPSHOP|

|

|

EMAIL MARTY
  marty.net message board
  « Do I need to download the update??? »
Welcome, Guest. Please Login or Register.
12/18/17 at 01:27:19
Home Help Search Login Register
   marty.net message board
   General
   General Stuff
   Do I need to download the update???
(Moderator: Marty)
Pages: 1 Reply Notify of replies Send the topic Print 
   Author  Topic: Do I need to download the update???  (Read 835 times)
lovethetroops
Silver Dragon
***

Gender: female
Posts: 47



Support our Troops!
   

Do I need to download the update???
« on: 09/29/05 at 22:37:40 »
Reply with quote Modify message

I am so very new to CPshop, so new in fact, Marty did everything for me.....  Well my question is.  Marty installed my stuff on Sep 13th before the update came out but my CPshop admin panel is saying I have this version -  versions: cpdata.lib 2.0rc1 / cppage.lib 2.0rc1 / cplogin.lib 2.0rc1.  Since the update is 2.0  was there something that magically happened to update my stuff?  I have not touched much on my site and I know I did not install the update.......  I just have no clue.  Any guesses out there?  Or do I still need to download the update and figure out where to put it.....  I might screw it up.  I hope the tooth fairy just did it for me.... =)

Kim
http://www.lovethetroops.com    


Logged
Marty
Administrator Dragon
*****

Gender: male
Posts: a whole lot



That's me. :)
   

WWW E-Mail
Re: Do I need to download the update???
« Reply #1 on: 09/29/05 at 22:40:17 »
Reply with quote Modify message

I installed it for you -- just trying to be proactive.

I'll be putting an rc3 out fairly soon, and that should be updated on your server as well.  If you like, I can do that one too, or you can give it a shot yourself (it's actually quite easy).
Logged

--
Regards,
Marty·.¸¸.·´¯`·.¸¸.-> marty@marty.net
Marty
Administrator Dragon
*****

Gender: male
Posts: a whole lot



That's me. :)
   

WWW E-Mail
Re: Do I need to download the update???
« Reply #2 on: 09/29/05 at 23:42:07 »
Reply with quote Modify message

Too late, already did it.
Logged

--
Regards,
Marty·.¸¸.·´¯`·.¸¸.-> marty@marty.net
lovethetroops
Silver Dragon
***

Gender: female
Posts: 47



Support our Troops!
   

Re: Do I need to download the update???
« Reply #3 on: 10/04/05 at 17:10:45 »
Reply with quote Modify message

Thank you so much.  I am so totally confused with CPshop now.  I am scared to touch and try and do anything.  I will start my problem in a new thread "customizing help".  I have such a headache.  But you are the best and I appreciate everything you have done for me.

Kim
http://www.lovethetroops.com
Logged
Pages: 1 Reply Notify of replies Send the topic Print 
Jump to:


marty.net message board (http://www.marty.net/cgi/marty/board/messageboard)

Powered by YaBB 1 Gold - Release (Yet Another Bulletin Board)
Copyright © 2000-2001, X-Null. All Rights Reserved.