marty.net 1001 Postcards Love Love Love Meep Meep ZenZodiac DailyQuotation

YOU ARE HERE:
Has anyone gotten the tag <[productcost]> to work?

HOME

CPSHOP|

|

|

EMAIL MARTY
  marty.net message board
  « Has anyone gotten the tag <[productcost]> to work? »
Welcome, Guest. Please Login or Register.
12/13/17 at 17:08:20
Home Help Search Login Register
   marty.net message board
   General
   General Stuff
   Has anyone gotten the tag <[productcost]> to work?
(Moderator: Marty)
Pages: 1 Reply Notify of replies Send the topic Print 
   Author  Topic: Has anyone gotten the tag <[productcost]> to work?  (Read 595 times)
YouGotThat
Green Dragon
*

Posts: 8



Go Scots!
   

Has anyone gotten the tag <[productcost]> to work?
« on: 06/30/13 at 20:52:18 »
Reply with quote Modify message

I have a producttemplate page and I'd like to make use of the <[productcost]>.

If you have gotten it to work, please let me know how.
« Last Edit: 06/30/13 at 20:53:46 by YouGotThat » Logged
oph3lia
Gold Dragon
****

Posts: 58



Go Scots!
   

E-Mail
Re: Has anyone gotten the tag <[productcost]> to w
« Reply #1 on: 07/01/13 at 01:15:53 »
Reply with quote Modify message

I believe that is one of the tags that only works inside the thumbnail grid in your cpshop-admin, not in the html template.

(It's in my thumbnail grid and works ok.)
Logged
YouGotThat
Green Dragon
*

Posts: 8



Go Scots!
   

Re: Has anyone gotten the tag <[productcost]> to w
« Reply #2 on: 07/02/13 at 12:53:59 »
Reply with quote Modify message

Thanks. Does anyone know of a way to access the product cost on the product page?

I'm trying to use pinterest rich pins and I need to get that into the meta tag. I've experimented with javascript and jquery and although I can write it to the dom, it's not soon enough.
Logged
Pages: 1 Reply Notify of replies Send the topic Print 
Jump to:


marty.net message board (http://www.marty.net/cgi/marty/board/messageboard)

Powered by YaBB 1 Gold - Release (Yet Another Bulletin Board)
Copyright 2000-2001, X-Null. All Rights Reserved.