marty.net 1001 Postcards Love Love Love Meep Meep ZenZodiac DailyQuotation

YOU ARE HERE:
filters....

HOME

CPSHOP|

|

|

EMAIL MARTY
  marty.net message board
  « filters.... »
Welcome, Guest. Please Login or Register.
12/13/17 at 17:03:08
Home Help Search Login Register
   marty.net message board
   Other Stuff
   Board Help
   filters....
(Moderator: Marty)
Pages: 1 Reply Notify of replies Send the topic Print 
   Author  Topic: filters....  (Read 768 times)
carolinaswagger
White Dragon
**

Posts: 13



Go Scots!
   

filters....
« on: 11/12/12 at 06:49:00 »
Reply with quote Modify message

So far I LOVE this script  

I just about have everything in place, but when applying filters, I run into problems. Hopefully, I'm overlooking something, since I've been looking at this to long.

When I enter my store ID (Carolina_Swagger) in the admin area, all the sections appear, so it works.

When I add the filters, nothing appears.
I've tried to variations:

Carolina_Swagger,cpfilter_name:mug,cpfilter_name:bottle,cpfilter_name:glass,cpfilter_name:cup,cpfilter_name:tea,cpfilter_name:can,cpfilter_name:cooler,cpfilter_name:wine,cpfilter_name:coaster

and

Carolina_Swagger.all,cpfilter_name:mug,cpfilter_name:bottle,cpfilter_name:glass,cpfilter_name:cup,cpfilter_name:tea,cpfilter_name:can,cpfilter_name:cooler,cpfilter_name:wine,cpfilter_name:coaster

Both result in the same, just white area. Any help would be greatly appreciated.
Logged
Marty
Administrator Dragon
*****

Gender: male
Posts: a whole lot



That's me. :)
   

WWW E-Mail
Re: filters....
« Reply #1 on: 11/12/12 at 08:36:04 »
Reply with quote Modify message

Try using Carolina_Swagger.all instead of Carolina_Swagger when using filters.
Logged

--
Regards,
Marty·.¸¸.·´¯`·.¸¸.-> marty@marty.net
Pages: 1 Reply Notify of replies Send the topic Print 
Jump to:


marty.net message board (http://www.marty.net/cgi/marty/board/messageboard)

Powered by YaBB 1 Gold - Release (Yet Another Bulletin Board)
Copyright © 2000-2001, X-Null. All Rights Reserved.